Help - Search - Member List - Calendar
Full Version: блок к 705
Reviewdetector > Поисковая техника, оборудование, аксессуары.. > Проблемы и тех. помощь
Ковровчанин
Здравствуйте уважаемые форумчане .Подскажите по такой проблеме по блоку к терке 705.Купил блок здесь,через некоторое время возникла такая проблема.После включения прибора в неподвижном положении на блоке на экране начинают бегать цифры ВДИ,через какое то время прекращаются и потом опять начинают прыгают цифры на экране.Блок разобрал,увидел что он уже вскрывался для крепления феррита и феррит опять отклеился.Я его отремонтировал ,прикрепил феррит хомутами,но проблема не исчезла.Подскажите по моей проблеме.С уважением,Олег.
Radiomans
Это при подключенной катушке ?
В помещении ?
От чего питаете - батарейки или аккумуляторы ?
Бесеркерк
Посмотрите внимательно плату на предмет попадания влаги.Причиной может быть и "холодная пайка"или микротрещины.Безсвинцовые припои-зло.Хотя любой ремонт надо начинать с измерений.Питания для начала.У своей терры после того как приклеил феррит пропаял контакты в блоке батареек.Уж очень там хреново смотрится контакт пружинных контактов с площадкой. smile.gifУпс не внимательно прочитал.Если только ВДИ,то для начала сделать сброс настроек и подключить другую катушку.
Наталка
QUOTE(Ковровчанин @ Jan 20 2019, 20:39)
Здравствуйте уважаемые форумчане .Подскажите по такой проблеме по блоку к терке 705.Купил блок здесь,через некоторое время возникла такая проблема.После включения прибора в неподвижном положении на блоке на экране начинают бегать цифры ВДИ,через какое то время прекращаются и потом опять начинают прыгают цифры на экране.Блок разобрал,увидел что он уже вскрывался для крепления феррита и феррит опять отклеился.Я его отремонтировал ,прикрепил феррит хомутами,но проблема не исчезла.Подскажите по моей проблеме.С уважением,Олег.



1) попробуйте проверить блок с другой катушкой (и если проверяете в домашних условиях, то чуйку уберите до 15-16).
2) проверьте чистоту разъёма катушки (который на блоке), и почистите его штырьки спиртом.
3) внимательно осмотрите (под лупой), пайку проводов на этом разъёме (те проводки, что приходят от феррита к разъёму катушки) - там, когда феррит болтается, бывают надломы этих проводков (рядом с их пайкой на разъёме). И если такое присутствует, то проводки нужно перепаять заново (предварительно обрезав надломленные края).
4) расстегните, и осмотрите разъём катушки, который стоит на плате (этот разъём с замком, но иногда, в нём тоже бывает плохой контакт)... Обычно, достаточно его несколько раз снять, и поставить на место - но можно, и штырьки этого разъёма (которые на плате), почистить спиртом.
5) если с катушкой, и с вышеописанными цепями катушки, никаких проблем нет - то скорее всего, проблема на самой плате (непропай, окисел, микротрещины, или что-то из монтажа начало отваливаться)... Тогда уже лучше к спецам обращаться, чтобы всё осмотрели, и профилактику блоку сделали (почистили, и пропаяли где нужно).
Ковровчанин
Спасибо.У меня есть еще блок от 305 терки,подключал туда обе катушки и штатку от 305 и нел торнадо там все в норме.Значит это я думаю блок.Когда блок 705 вскрыл заметил что он уже вскрывался(покупал блок здесь) феррит приклеивали,но он опять отклеился и я его прикрепил хомутами,но проблема не исчезла.......Пробовал чистить контакты у блока(место куда шнур катушки присоединяется) и даже немного развел их в стороны,но все также....Насчет ремонта я не специалист....С уваж Олег.
Бесеркерк
QUOTE(Ковровчанин @ Jan 21 2019, 09:46)
Спасибо.У меня есть еще блок от 305 терки,подключал туда обе катушки и штатку от 305 и нел торнадо там все в норме.Значит это я думаю блок.Когда блок 705 вскрыл заметил что он уже вскрывался(покупал блок здесь) феррит приклеивали,но он опять отклеился и я его прикрепил хомутами,но проблема не исчезла.......Пробовал чистить контакты у блока(место куда шнур катушки присоединяется) и даже немного развел их в стороны,но все также....Насчет ремонта я не специалист....С уваж Олег.

Попробуйте сделать адаптацию.Зажимаете плюс и минус на выключенном приборе и одновременно жмете кнопку включения и ждете когда все символы высветяться.
Ковровчанин
QUOTE(Бесеркерк @ Jan 21 2019, 09:50)
Попробуйте сделать адаптацию.Зажимаете плюс и минус на выключенном приборе и одновременно жмете кнопку включения и ждете когда все символы высветяться.

Да уже делал.Спасибо за совет.Все тоже самое.
Наталка
QUOTE(Ковровчанин @ Jan 21 2019, 09:46)
...
Насчет ремонта я не специалист...


По этому поводу, обратитесь в личку к WaS:

https://www.reviewdetector.ru/index.php?showuser=4159

Скорее всего, он разберётся в причинах проблемы...
Ковровчанин
QUOTE(Наталка @ Jan 21 2019, 11:25)
По этому поводу, обратитесь в личку к WaS:

https://www.reviewdetector.ru/index.php?showuser=4159

Скорее всего, он разберётся в причинах проблемы...

Спасибо Наталка.я ему уже написал все подробно.с уважением Олег.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.