Версия для печати темы

Нажмите сюда для просмотра этой темы в оригинальном формате

Reviewdetector _ Проблемы и тех. помощь _ Минелаб Эксплорер 2

Автор: Sench Oct 14 2020, 19:41

Всем доброго!
При включении показывает заставку и вырубается с надписью разряд... повторное включения ... аналогично.
Если после ночи. Вставить АКБ показывает экран всё 15 секунд ,потом снова вырубается, дальнейшее включения,,, только логотип... транзисторы перепаяли.
Где копать????

Автор: Камертон Oct 14 2020, 20:14

QUOTE(Sench @ Oct 14 2020, 20:41)
Всем доброго!
При включении показывает заставку и вырубается с надписью разряд... повторное включения ... аналогично.
Если после ночи. Вставить АКБ показывает экран всё 15 секунд ,потом снова вырубается, дальнейшее включения,,, только логотип... транзисторы перепаяли.
Где копать????

Конденсатор электролитический меняйте, он сдох - на питании, вроде бы (там один, не ошибетесь). Ремонтировал Эксп с такими же симптомами.

Автор: Sench Oct 14 2020, 20:57

Менял три,большой и ещё 2 поменьше....еффект то же.

Автор: Sench Oct 14 2020, 21:02

QUOTE(Камертон @ Oct 14 2020, 20:14)
Конденсатор электролитический меняйте, он сдох - на питании, вроде бы (там один, не ошибетесь). Ремонтировал Эксп с такими же симптомами.

Менял три,большой и ещё 2 поменьше....еффект то же.

Автор: Камертон Oct 15 2020, 10:35

QUOTE(Sench @ Oct 14 2020, 22:02)
Менял три,большой и ещё 2 поменьше....еффект то же.

Возможно, что заменили на бракованный. Проверяйте еще раз эти кондеры, также возможно непропай или обрыв дорожки в месте крепления кондера. У нас была такая же история, правда с Эксплорером СЕ, но не думаю, что там они сильно отличаются. Так же включался и тут же вырубался. Вскрытие показало лопнувший электролит, после его замены прибор ожил.
Вот такая же фигня была (фото не мое)


Вложенные эскизы изображений
Присоединенное изображение

Автор: Sench Oct 15 2020, 12:02

QUOTE(Камертон @ Oct 15 2020, 10:35)
Возможно, что заменили на бракованный. Проверяйте еще раз эти кондеры, также  возможно непропай или обрыв дорожки в месте крепления кондера. У нас была такая же история, правда с Эксплорером СЕ, но не думаю, что там они сильно отличаются. Так же включался и тут же вырубался. Вскрытие показало лопнувший электролит, после его замены прибор ожил.
Вот такая же фигня была (фото не мое)
у меня до замены,они визуально и родные не вздутые были , поменяли так -на авось. Проверим ещё раз . Спасибо.

Автор: Sench Oct 15 2020, 12:05

Буду благодарен за любую информацию.
Жалко ...прибор нравится)

Автор: WaS Oct 17 2020, 21:39

QUOTE(Sench @ Oct 15 2020, 12:02)
у меня до замены,они визуально и родные не вздутые были , поменяли так -на авось.  Проверим ещё раз . Спасибо.


На авось зря меняли, электролиты надо проверять.
Похоже, проблема не в них.
Без опыта ремонта, лучше ничего не делайте - потом сложней будет ремонт.

Автор: Sench Oct 19 2020, 04:31

QUOTE(WaS @ Oct 17 2020, 21:39)
На авось зря меняли, электролиты надо проверять.
Похоже, проблема не в них.
Без опыта ремонта, лучше ничего не делайте - потом сложней будет ремонт.

Всем спасибо...прибор продан разбирающиеся человеку.

Powered by Invision Power Board ()
© Invision Power Services ()